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How to Scan Slides with the Epson Scanner

1. Ask for the slide adapter from the New Media Assistant

Slide this up to expose this



4. Make sure transparency lock is unlocked

5. Put the slide adapter on the scanner bed so that the “C” tab is in the “C” spot

Rest this tab in this indent

6. If the green light on the front of the scanner is not lit, turn the scanner on using the switch on
the right side.

Power Switch



7. Determine which side of your slide is the front

a. The front of slide usually says “THIS SIDE TOWARD SCREEN” or has the
manufacturers name or logo on it. When there is text on the slide the front of the slide
will show the reverse image.

Kodachrome

TRANSPARENCY

Text is reversed PROCESSED BY

8. Place up to four slides in tray with the fronts of the slides up and close the scanner cover.

9. Click on the EPSON Scan icon on the desktop

Click Here

EPSOM Scan

10.The scanner window will open



11.Click “Customize”

8 .00 EPSON Scan

Mode:

4+ EPSON Scan [ Full Auto Mode :

-

Click Here

Tulscgnti‘n Fulléﬁutul Mode, position
R or load the material you w:
=] Scan scan, then click Sc

or Restoration and other
ions, click the Customize button
and then make the settings.

{ Customize...

@] Show this dialog box before next scan.

You can change the scan mode in velp

j the Mode list box at the top right of

the window. Close

12.We recommend you check “Dust Removal” and “Color Restoration”

Customize

|| Specify document type for Full Auto Mode
+ | Photograph/Document Film
|| Specify resolution for Full Auto Mode
Photograph/Document; 300

Film: 300

@I Dust Removal
[+ Color Restoration

|| Auto Photo Orientation

File Save Settings...

13.1f you want to change your image format click “File Save Settings...”

Customize

|| Specify document type for Full Auto Mode
« | Photograph/Document Film
|| Specify resolution for Full Auto Mode
Photograph/Document: 300

Film: 300

(™ Dust Removal

[gj Color Restoration C I | C k H e re

|| Auto Photo Orientation

File Save Settings...

Check These



14.Chose the format you prefer and click “OK” when you are done

File Save Settings

Location
(") Documents

(=) Pictures

(_) Other: Desktop Choose...

File Name (Prefix + 3-digit number)

Prefix: Start Number: [o01 \§|

Image Format
Type:

Choose from Dropdown Menu

[ JPEG (*.jog)

Details:  Compression Level: [16]
Encoding: Standard
Embed ICC Profile: ON

|| Overwrite any files with the same name
V! Show this dialog box before next scan
[g Open image folder after scanning

Click Here

V! Show Add Page dialog after scanning.

| mep | | camce | | oK

15.Click “Scan”

8 00 EPSON Scan
-, Mode:
h:’ EPSON Scan (i auto Mode :)

Click Here

3 ou want to
‘ E’ Scan n, then click Scar{

[ i For Color Restoration and other
{ Customize... | options, click the Customize button
and then make the settings.

[2] Show this dialog box before next scan.

3 You can change the scan mode in Heip

J the Mode list box at the top right of

the window.

16. Slides will show in the scanner window as they are scanned
leoo EPSON Scan

BT Epson scan " e

Scanning.

Document Type: Color Positive Film

4/4

Cancel




17.The pictures folder will pop up after the first slide has been scanned

(L1 Pictures e

(<> = D ERED Y

= All My Files % H g Your Slides

@ AirDrop
# Applications img001.jpg img002.jpg img003.jpg img004.jpg
[2] Desktop
[Ej Documents = - > ﬁn
€5 Downloads “ ‘%
H Movies == x2
[T Creative Cloud Files iPhoto Library Lightroom Photo Booth
Library
DEVICES
1; pstore =
TAGS
Red
' Orange

Yellow

18.Click on a slide to open it in Photos and confirm it scanned properly

19.1f your slide was put in upside down use the rotate tool to turn it right side up.

& View all photos O | 72 @ Wm % @

Rotate Tool




20.Photos has some other basic editing and effects tools. Click on the pencil to open these tools

WPencil

& IMG_2578JPG - Photos

Quick Fix

Basic

Editing Rotate

Crop

Straighten

Red Eye
Repair

Blemish
Remover

21. If your slides were scanned in reverse and your images are now mirror images right click on
the slide image you want to correct and choose Open with>Adobe lllustrator CC 2015

Open

Set as desktop background
Edit

Print

Rotate right

Rotate left

Cast to Device >
7-Zip >
CRC SHA b

ﬁ Convert to Adobe PDF
E Combine files in Acrobat...

Scan with Windows Defender... C“Ck Here
Tzt > | I 30 Builder /
Share with 5| H Adobe lilustrator CC 2015
B snagit 5| @l Paint
Burn with Nero > E Snagit Editor
Restore previous versions =] Windows Photo Viewer
A Photos
Send to
E Search the Store
Cut

Choose another app

I Copy




22.When your slide opens in lllustrator choose Object>Transform>Reflect... In the pop up box
Choose Vertical and click OK. Your image will be corrected.

Object

Transform

Arrange

Group
Ungroup
Lock
Unleck All

Hide

Show All

Expand...

Rasterize...

Slice

Type Select Effect

Expand Appearance

Create Gradient Mesh...
Create Object Mosaic...
Flatten Transparency...

Ctrl+3
Shift+Ctrl+G

3

Alt+Ctrl+2

>

Alt+Ctrl+3

View  Window

Transform Each...

Reset Bounding Box

] [sf] [E»

Transform Again

Click Here

Alt+5Shift+ Ctrl+D

Ctrl+D

Shift+Ctrl+M

Click Here

Choose This

Horizontal

= | Vertical

Angle:

Options

This

Becomes This

Cancel

23.Save your corrected image by clicking File>Export... and choosing the format you would like
your slide to be saved as from the dropdown and click OK.

File Edit Object Typ

New...

Mew from Template...
Open...

Open Recent Files

Browse in Bridge...

Close

Save

Save As...

Save a Copy...

Save as Template...
Save for Web...

Save Selected Slices...
Revert

Search Adobe Stock...
Place...

Save for Microsoft Office...
Export...

Export Selection...

Share on Behance...

Package...
u -

Click Here

Ctrl+M
Shift+Ctrl+M
Ctrl+0

Alt+Ctrl+0

Ctrl+W
Ctrl+5
Shift+Ctrl+5
Alt+Ctrl+5

Alt+Shift+ Ctrl+5

F12

Shift+ Ctrl+P

+Shift+Ctrl+P

B Eport
1 =

> ThisPC 5 Pictures »

Organize ~  New folder

[#] Documents

=] Pictures
@ Creative Cloud
& OneDrive
[ ThisPC
[ Deskiop
%] Documents
¥ Downloads

D Music

=/ Pictures

B videos

i 05(C)

A
#*

Fil

Camera Roll Lightroom

= DATAPARTI (D)
= SUSAN'SDML (F

v

File name:

Save as type:

A Hide Folders

v|® | SearchPictures

Saved Pictures

IMG_2578

| AutoCAD Drawing (*.DWG)

[AutoCAD Drawing (- DWG)
|AutoCAD Interchange File (*.DXF)
BMP (*.BMP)

€55 (.C55)

Enhanced Metsfile (*EMF)
Flash (* SWF)

JPEG (*JPG)

Macintosh PICT (*PCT)
Photoshop (*.PSD)

NG (*PNG)

SVG (*.5V6)

Targa (. TGA)

Tesxt Format (*.TXT)

Windows Metafile (*.WMF)

Choose Format



24.Repeat steps 7 — 15 until you have finished scanning all your slides
25.Save your slides to the storage device of your choice

26. Carefully put the white document mat back on by gently sliding it back down until it locks

There Are 4 Locks

27.Return the slide tray to the reference desk.



How to Scan 35mm Negatives with the
Epson Scanner

1. Ask for the slide adapter from the New Media Assistant




________________________________________________________________________________________________________________________________
4. Make sure transparency lock is unlocked

5. Put the adapter tray on the scanner bed so that the “A” tab is in the A” spot

Rest this tab in this indent
6. Carefully remove the top piece of the adapter from the bottom

Remove This from This



7. If the green light on the front of the scanner is not lit, turn the scanner on using the switch on the
right side.

Power Switch

8. Place your negatives in the tray

Negatives will fit in slot

9. If your negatives are very curled put them in the tray concavely (like a bowl). Don’t worry if they
are in upside down, reversed images can be fixed later.

= s

Negative looks like a bowl



10.Put the top part back on to hold your negative in place.

g
=/ * =

Tabs will lock in slots

11.Close the scanner cover

12.Click on the EPSON Scan icon on the desktop

L, Click Here
=

EPSOM Scan

13.The scanner window will open

14.Click “Customize”

8 00 EPSON Scan
k & Mode:
@ EPSON Scan (fuiiauo vode

Click Here

Tulscgnt:: FuIIEAu_tul Mode, position
or load the material you wa
&l Scan scan, then click Sc. b

[ i r Restoration and other
‘ Customize... s, click the Customize button
and then make the settings.

@ Show this dialog box before next scan.

the Mode list box at the top right of

(7 You can change the scan mode in | Help
J the window. | Close




I ———————————————.
15. Select the “Film” radio button. We recommend you also check “Dust Removal” and “Color
Restoration” then click “OK”
Customize
[g Specify document type for Full Auto Mode Chose FI I m

() Photograph/Document () Film

|| Specify resolution for Full Auto Mode

Photograph/Document: 300 - | dpi CheCk These

Film: 300

[ Dust Removal
[Ej Color Restoration

[ ] Auto Photo Orientation

| File Save Settings... |

16.If you want to change your image format click “File Save Settings...

Customize

|| Specify document type for Full Auto Mode

« | Photograph/Document Film
|| Specify resolution for Full Auto Mode
Photograph/Document; 300

Film: 300

[21 Dust Removal
@I Color Restoration

Click Here

[ | Auto Photo Orientation

| File Save Settings...

17.Chose the format you prefer and click “OK” when you are done

File Save Settings

Location
() Documents

(#) Pictures
() Other: Desktop Choose...

File Name (Prefix + 3-digit number)

Prefix: Start Number: 001 |;|

Image Format

Choose from Dropdown Menu

Type: [ JPEG (*.jpg)

Details:  Compression Level: [16]
Encoding: Standard
Embed ICC Profile: ON

|| Overwrite any files with the same name
v Show this dialog box before next scan

@] Open image folder after scanning

V/ Show Add Page dialog after scanning. CI I Ck H e re

Help | cancal | | ok




.
18.Click “Scan”

8.0.0 EPSON Scan
& Mode:
o EPSON Scan (riiastomese -
—

Click Here

en click Scan.

F For Color Restoration and other
options, click the Customize button

and then make the settings.

[V Show this dialog box before next scan.

7 You can change the scan mode in il

J the Mode list box at the top right of

the window. Close

19.Photos will show in the scanner window as they are scanned

800N EPSON Scan
> 3
2 Mode:
L.)’ EPSON Scan | e auto mode

s

Scanning.

Document Type: Color Negative Film

1/5

Cancel

20.The pictures folder will pop up after the first slide has been scanned

3 Pictures
P oo

Ll

FAVORITES = e a8
= All My Files “ e Your Photos
AirDro — f— '\
@ P — ey \—
# Applications img008.jpg iPhoto Library Lightroom Photo Booth
[=2] Desktop iban
ﬁl Documents :
0 Downloads T 25 -
H Movies

[Z] Creative Cloud Files img010.jpg img011.jpg img012.jpg

DEVICES
;. pstore

[} Untitled

[} SUSAN'S DML

{2 | 3

TAGS
© Red

) Orange

Yellow



21.Click on your photos to open them in Photos and confirm they scanned properly

22.1f your negative was put in upside down use the rotate tool to turn it right side up.

Rotate Tool

23.Photos has some other basic editing and effects tools. Click on the pencil to open these tools

WPencil

€ IMG_2578.PG - Photos

Quick Fix
Basic
Editing % Rotate
Crop
Straighten
Red Eye
Repair
P
Blemish

Remover




24. If your negatives were scanned in reverse and your photos are now mirror images right click on
your image file and choose Open with>Adobe lllustrator CC 2015

Open

Set as desktop background
Edit

Print

Rotate right

Rotate left

Cast to Device >
7-Zip >
CRC SHA >

ﬁ Convert to Adobe PDF
E Combine files in Acrobat...

Click Here

Scan with Windows Defender...
Open with >| [ 3D Builder
Share with S Hl Adobe lllustrator CC 2015
E Snagit > @l Paint
@ Burnwith Nero > Snagit Editor
= ’ )
Restore previous versions [=] Windows Photo Viewer
M Photos
Send to >
E] Search the Store
Cut
Choose another app
I Copy
Feelal L

25.When your photo opens in lllustrator choose Object>Transform>Reflect... In the pop up box
Choose Vertical and click OK. Your image will be corrected.

Effect View Window Help lEl' <

Transform » Transform Again Ctrl+D

Select

Object = Type

Click Here

GangE o Move... Shift+Ctrl+ M

Rotate...

Choose This

Group Ctrl+ G
Ungroup Shift+Ctrl+3 Reflect...
Lock » Scale...
Unlock All Shear...
Hide >
Show All Alt+Ctrl+3

Reflect

Alt+Ctrl+2

Transform Each... Alt+Shift+Ctrl+D Axis

Horizont

Reset Bounding Box

Expand... * | Vertical
Expand Appearance

Rasterize...

Angle:

Create Gradient Mesh...
Create Object Mosaic...

Flatten Transparency... Options

Slice

; Preview
Click Here

Copy

Beconies This




26. Save your corrected image by clicking File>Export... and choosing the format you would like your
photo to be saved as from the dropdown and click OK.

File Edit Object Type

New...

New from Template...
Open...

Open Recent Files

Browse in Bridge...

Close

Save

Save As...

Save a Copy...

Save as Template..
Save for Web...

Save Selected Slices..,
Revert

Search Adobe Stock...

Place...

Save for Microsoft Office...

Export...
Export Selection...

Share on Behance...

Package...

Click Here

27.Repeat steps 8 — 18 until you have finished scanning all your negatives

Select Effect View
Ctrl+MN

Shift+ Ctrl+ N

Ctrl+0

Alt+Ctrl+0

Ctrl+W
Ctrl+5
Shift+ Ctrl+5
Alt+Ctrl+ 5

Alt+Shift+ Ctrl+5

F12

Shift+Ctrl+P

Alt+Shift+ Ctrl+P

B eport

T =

> ThisPC » Pictures »

Organize *  New folder

[£ Documents

&=/ Pictures

~

g Creative Cloud Fil

‘@ OneDrive

[ This PC
I Desktop
[£] Documents
& Downloads
D Music
| Pictures

B Videos

& 05(C)

Camera Roll Lightroem Saved Pictures

= DATAPART! (D7)
s SUSAN'S DML (F

File name:

Save as type:

~ Hide Folders

-

v @& Search Pictures L

IMG_2578

AutoCAD Drawing (*DWG)

AutoCAD Drawing (*.DWG)
AutoCAD Interchange File (*.DXF)
BMP (*.BMP)

€55 (7.CS5)

Enhanced Metafile (*EMF)

Flash (*.5WF)

IPEG (*JPG)

Macintesh PICT (“PCT)
Photeshop (*.PSD)

PG (-

VG (*5V6)
Targa (“TGA)

Text Format (~TXT)

Windows Metafile (“WMF)
=

28. Save your scanned negatives to the storage device of your choice

Choose Format

29. Carefully put the white document mat back on by gently sliding it back down until it locks

e

30.Return the adapter tray to the New Media Assistant

There Are 4 Locks



How to Scan 110/16mm Negatives with the
Epson Scanner

1. Ask for the slide adapter from the New Media Assistant

=
L]
-
o
=

o @919 B @i (T (81 iE

= 0w jui® WIEinNY

Slide this up to expose this




I ———————————————.
4. Make sure transparency lock is unlocked

o e

5. Put the slide adapter on the scanner bed so that the “C” tab is in the “C” spot

Rest this tab in this indent

6. Place your negatives under the SLIDE holder so that two negatives from each strip are showing in
each slide opening. You can scan up to 16 shots at once.

Negatives Under Slide Holder

Bar Fits Between Photos 2 and 3




7. If the green light on the front of the scanner is not lit, turn the scanner on using the switch on the
right side.

Power Switch

8. Close the scanner cover

9. Click on the EPSON Scan icon on the desktop

é, Click Here
4

EPSOM Scan

10.The scanner window will open

11.Choose “Home Mode”

& EPSON Scan X

‘? EPSON Scan h:'jliiuto Mode

Full Auto Mode

Click Here

To scan in Full Auto Mode, position or load

Q Scan the material you want to scan, then click
Scan.
; For Color Restoration and other options, click the
Customize...

Customize button and then make the settings.

Show this dialog box before next scan.

[ 3 ) You can change the scan mode in the Mode list box Help
L' at the top right of the window.

Close




12.Select Color Negative Film and uncheck the Thumbnail box. Then click Preview.

(Chose Color Negative Film

Image Adjustments
Descreshing
[ Color Restoration
Irmage Option(]
Text Enhancerment

Auto Area Segmentation

Brightness...

[ Thumbnail

i EPSON Scan — =
b , Made:
A EPSON SCEIH Home Mode i
Document Type
1 Colar Megative Film
Image Type
(®) Color () Grayscale Blackiwhits
Destination
() Screensweb (@) Printer () Other
300
Original

Help Configuratiah...

[ Backlight Carrecti

Scan '_@

Cloze

Uncheck This

Click Here

13.The Preview Box will open. Use the marquee selector to select a photo on your negative.

: Preview Zoom
2§ Zoom

Marquee

Help
©270in. $933in.

809 x 2799 pixels 6.47 MB

Select Photo




14.1n the scan box choose a Target Size from the dropdown. 4 x 6 or 5 x 7 are standard photo sizes.
If you choose Original your final scan will be 16 x 13 millimeters (about inch by 3/5 inch by 1/2

inch).
E.. EPSON Scan - bt
t_z tade:
s 7 EPSON SCBH Home Mode hiid

Docurment Type

1 Color Megative Film e

Image Type

(®) Color () Grayscale Black&white

Destination

() Screensweb (@) Printer () Other
300

Target Size: Original i H
Original Choose SIZG

Image Adjustments | Thumbnail (80 » 120)

Descresring Screen [240 x 320) 0

. Screen [480 x 640)

[] Color Restoration Sereen [B00 % 500)
Image Option(<] Scree:n [FE2 % 1024)

4% Ein.

Text Enhance
Letter (31/2 %11 in.)
A4 (210 # 257 rm)
Brightness... |Legal[81/2x14in]
8x10in

10413 in.

11 14in.
L] Eushrinizing =]

31741650
LI Thumbnail | £y starize...

Ao Area Seg

Help Configuration... Cloge

15.Repeat steps 12 and 13 for each of the photos on your negatives. When all you photos have
been set to a larger target size, Ctrl click on each photo to select them all. Then click Scan in the

scan box.

. . All Photos Selected




I ———————————————.
16.Choose the Image format you would like in the pop up and click OK.

. File Save Settings hed

Location

(O My Documents

Choose Type

(®) Pictures

(O 0Other:  Desktop Browss...

File Mame [Prefix + 3-digit number]
Prefis: Start Mumber:

Image Format
Type: JPEG [*.jpg]
Dietails: Compression Lewvel: [1E]

Encoding: Standard
Embed ICC Profile: OM

~ Oplions...

Click OK

[ Owvenwite any files with the same name
Show thiz dialog box before nest scan
Open image folder after scannir
Show Add Page di

I 0k, | Cancel | Help

17.A progress box will pop up.

Progress >

Scanning [1/8]

Cancel

18.When your photos have finished scanning DO NOT close the preview window. Reload the slide
tray and click Preview in the scan box. Your previous marquee selections will remain in the
preview with your new scan. If the boxes do not line up with the photos you can move them by
dragging until they do. As long as you have not closed the preview window your Target Size
changes will remain as you set them.

Drag Boxes
to Correct
Positions
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